Error en i965_drv_video.so con VLC en Fedora 27




Después de la actualización de VLC a la versión 3.0.0, intenté ver una película, pero no funcionó, creí que debía reiniciarse, lo hice, y tampoco.

El error que mostraba en pantalla es el que se muestra en la imagen de arriba, así que simplemente no funcionó.

Investigando una poco, encontré que debía de instalarse las siguientes librerías:

sudo dnf install libva-intel-driver libvdpau-va-gl gstreamer1-vaapi libva-utils
Y con eso se solucionó el problema.

Tal vez este "fallo" en la instalación de dependencias de VLC sea temporal, pero por si a alguno le pasó, espero y se solucione con este proceso.

Fuentes:

Comentarios:

@